aboutsummaryrefslogtreecommitdiffstats
path: root/modules/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/Makefile.am')
-rw-r--r--modules/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/modules/Makefile.am b/modules/Makefile.am
index b2ec916038..a7e34de52b 100644
--- a/modules/Makefile.am
+++ b/modules/Makefile.am
@@ -14,6 +14,10 @@ if ENABLE_ONLINE_ACCOUNTS
ONLINE_ACCOUNTS_DIR = online-accounts
endif
+if ENABLE_SPAMASSASSIN
+SPAMASSASSIN_DIR = spamassassin
+endif
+
if ENABLE_TNEF
TNEF_ATTACHMENT_DIR = tnef-attachment
endif
@@ -47,13 +51,13 @@ SUBDIRS = \
plugin-lib \
plugin-manager \
prefer-plain \
- spamassassin \
startup-wizard \
text-highlight \
vcard-inline \
web-inspector \
$(BOGOFILTER_DIR) \
$(ONLINE_ACCOUNTS_DIR) \
+ $(SPAMASSASSIN_DIR) \
$(TNEF_ATTACHMENT_DIR) \
$(AUDIO_INLINE_DIR)