aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am17
1 files changed, 12 insertions, 5 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index b801ca42a3..e3ec865d98 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -1,8 +1,9 @@
## CORBA stuff
-IDLS = \
- $(top_srcdir)/composer/Evolution-Composer.idl \
- $(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl
+IDLS = \
+ $(top_srcdir)/composer/Evolution-Composer.idl \
+ $(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl \
+ $(top_srcdir)/calendar/idl/evolution-calendar.idl
IDL_GENERATED = \
Evolution-Composer.h \
@@ -12,13 +13,19 @@ IDL_GENERATED = \
Evolution-Addressbook-SelectNames.h \
Evolution-Addressbook-SelectNames-common.c \
Evolution-Addressbook-SelectNames-skels.c \
- Evolution-Addressbook-SelectNames-stubs.c
+ Evolution-Addressbook-SelectNames-stubs.c \
+ evolution-calendar.h \
+ evolution-calendar-common.c \
+ evolution-calendar-skels.c \
+ evolution-calendar-stubs.c
-$(IDL_GENERATED): $(IDLS)
+$(IDL_GENERATED): $(IDLS)
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
$(srcdir)/../../composer/Evolution-Composer.idl
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
$(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl
+ $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
+ $(top_srcdir)/calendar/idl/evolution-calendar.idl
SUBDIRS = alarm-notify dialogs