aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBertrand Guiheneuf <bertrand@src.gnome.org>1999-04-18 16:40:04 +0800
committerBertrand Guiheneuf <bertrand@src.gnome.org>1999-04-18 16:40:04 +0800
commit8a078e8e0b5b71f3c7a1be60a50e7095f1052a11 (patch)
tree6bf01d1fd5b010bda42b67e437a868ded00c8143 /configure.in
parentceb6a5d36a3031895654f904b458145228e5ea1c (diff)
downloadgsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.tar
gsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.tar.gz
gsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.tar.bz2
gsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.tar.lz
gsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.tar.xz
gsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.tar.zst
gsoc2013-evolution-8a078e8e0b5b71f3c7a1be60a50e7095f1052a11.zip
Initial revision
svn path=/trunk/; revision=846
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in49
1 files changed, 49 insertions, 0 deletions
diff --git a/configure.in b/configure.in
new file mode 100644
index 0000000000..0ef78811b2
--- /dev/null
+++ b/configure.in
@@ -0,0 +1,49 @@
+# Process this file with autoconf to produce a configure script.
+AC_INIT(camel)
+
+cflags_set=${CFLAGS+set}
+
+MAJOR_VERSION=1
+MINOR_VERSION=0
+MICRO_VERSION=1
+VERSION=$OBGNOME_MAJOR_VERSION.$OBGNOME_MINOR_VERSION.$OBGNOME_MICRO_VERSION
+PACKAGE=gnome-mailer
+
+AM_INIT_AUTOMAKE($PACKAGE, $VERSION)
+AC_SUBST(VERSION)
+
+AM_CONFIG_HEADER(config.h)
+
+dnl Initialize libtool
+AM_PROG_LIBTOOL
+
+dnl Initialize maintainer mode
+AM_MAINTAINER_MODE
+
+AC_CANONICAL_HOST
+
+AM_ACLOCAL_INCLUDE(macros)
+GNOME_INIT
+
+AC_ISC_POSIX
+AC_PROG_CC
+AC_PROG_CPP
+AC_STDC_HEADERS
+AC_ARG_PROGRAM
+AC_PROG_INSTALL
+AC_PROG_LN_S
+AC_PROG_MAKE_SET
+
+ALL_LINGUAS=""
+
+AM_GNOME_GETTEXT
+
+GNOME_X_CHECKS
+
+
+AC_OUTPUT([
+Makefile
+macros/Makefile
+po/Makefile.in
+camel/Makefile
+])