aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 517dc3ada..bf4029566 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,4 +21,12 @@ DISTCLEANFILES = \
intltool-update \
gnome-doc-utils.make
-DISTCHECK_CONFIGURE_FLAGS = --enable-python --enable-gtk-doc --disable-schemas-install --disable-scrollkeeper --with-gecko=$(MOZILLA)
+DISTCHECK_CONFIGURE_FLAGS = \
+ --enable-python \
+ --enable-zeroconf \
+ --enable-desktop-file-plugin \
+ --enable-certificate-manager \
+ --enable-gtk-doc \
+ --disable-schemas-install \
+ --disable-scrollkeeper \
+ --with-gecko=$(MOZILLA)