aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristian Persch <chpe@cvs.gnome.org>2006-01-13 02:50:40 +0800
committerChristian Persch <chpe@src.gnome.org>2006-01-13 02:50:40 +0800
commit4c43219a36835b600caa53344b7b6893209f1d9b (patch)
tree79951ba2c599e56782c8c294e81383b1fb43e93c /Makefile.am
parent716ae8a61575e4ad60d214c30b87c4258d2dd7c4 (diff)
downloadgsoc2013-epiphany-4c43219a36835b600caa53344b7b6893209f1d9b.tar
gsoc2013-epiphany-4c43219a36835b600caa53344b7b6893209f1d9b.tar.gz
gsoc2013-epiphany-4c43219a36835b600caa53344b7b6893209f1d9b.tar.bz2
gsoc2013-epiphany-4c43219a36835b600caa53344b7b6893209f1d9b.tar.lz
gsoc2013-epiphany-4c43219a36835b600caa53344b7b6893209f1d9b.tar.xz
gsoc2013-epiphany-4c43219a36835b600caa53344b7b6893209f1d9b.tar.zst
gsoc2013-epiphany-4c43219a36835b600caa53344b7b6893209f1d9b.zip
Enable zeroconf by default now that gnome-vfs dns-sd can use avahi and
2006-01-12 Christian Persch <chpe@cvs.gnome.org> * configure.ac: * Makefile.am: Enable zeroconf by default now that gnome-vfs dns-sd can use avahi and more distros are hopefully shipping with that. Still can be disabled by --disable-zeroconf.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 517dc3ada..bf4029566 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,4 +21,12 @@ DISTCLEANFILES = \
intltool-update \
gnome-doc-utils.make
-DISTCHECK_CONFIGURE_FLAGS = --enable-python --enable-gtk-doc --disable-schemas-install --disable-scrollkeeper --with-gecko=$(MOZILLA)
+DISTCHECK_CONFIGURE_FLAGS = \
+ --enable-python \
+ --enable-zeroconf \
+ --enable-desktop-file-plugin \
+ --enable-certificate-manager \
+ --enable-gtk-doc \
+ --disable-schemas-install \
+ --disable-scrollkeeper \
+ --with-gecko=$(MOZILLA)