summaryrefslogtreecommitdiffstats
path: root/hw4/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw4/Makefile.am')
-rw-r--r--hw4/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/hw4/Makefile.am b/hw4/Makefile.am
index dc253f0..d43b80d 100644
--- a/hw4/Makefile.am
+++ b/hw4/Makefile.am
@@ -13,7 +13,7 @@ noinst_LIBRARIES = libl4basic.a
cgidir = $(datadir)/$(PACKAGE)
cgi_PROGRAMS = file_reader server_info
-cgi_SCRIPTS = kill_myself close_pipe
+cgi_SCRIPTS = kill_myself close_pipe very_slow
libl4basic_a_SOURCES = \
l4basic/memwrap.h \
@@ -53,9 +53,11 @@ kill_myself: cgiprog/kill_myself
$(MY_V_CP)cp -p $(abs_top_srcdir)/cgiprog/kill_myself kill_myself
close_pipe: cgiprog/close_pipe
$(MY_V_CP)cp -p $(abs_top_srcdir)/cgiprog/close_pipe close_pipe
+very_slow: cgiprog/very_slow
+ $(MY_V_CP)cp -p $(abs_top_srcdir)/cgiprog/very_slow very_slow
# Workaround for automake (executable cannot named after `info')
all-local: $(abs_top_builddir)/info
$(abs_top_builddir)/info: $(abs_top_builddir)/server_info
$(MY_V_LN)ln -s server_info $(abs_top_builddir)/info
-CLEANFILES = info kill_myself close_pipe
+CLEANFILES = info kill_myself close_pipe very_slow