aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/e-text/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/e-text/Makefile.am')
-rw-r--r--widgets/e-text/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/widgets/e-text/Makefile.am b/widgets/e-text/Makefile.am
index b47f7ee351..b4468ce075 100644
--- a/widgets/e-text/Makefile.am
+++ b/widgets/e-text/Makefile.am
@@ -20,7 +20,8 @@ libetext_a_SOURCES = \
e-text.h
noinst_PROGRAMS = \
- e-text-test
+ e-text-test \
+ e-entry-test
e_text_test_SOURCES = \
e-text-test.c
@@ -30,4 +31,12 @@ e_text_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
$(top_builddir)/e-util/libeutil.la
+e_entry_test_SOURCES = \
+ e-entry-test.c
+
+e_entry_test_LDADD = \
+ libetext.a \
+ $(EXTRA_GNOME_LIBS) \
+ $(top_builddir)/e-util/libeutil.la
+
e_text_test_LDFLAGS = `gnome-config --libs gdk_pixbuf`