aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/e-table/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/e-table/Makefile.am')
-rw-r--r--widgets/e-table/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/widgets/e-table/Makefile.am b/widgets/e-table/Makefile.am
index c187332d00..dc3dc0b526 100644
--- a/widgets/e-table/Makefile.am
+++ b/widgets/e-table/Makefile.am
@@ -2,11 +2,13 @@
gladedir = $(datadir)/evolution/glade
glade_DATA = \
e-table-config.glade \
- e-table-group.glade
+ e-table-group.glade \
+ e-table-field-chooser.glade
glade_headers = \
e-table-config.glade.h \
- e-table-group.glade.h
+ e-table-group.glade.h \
+ e-table-field-chooser.glade.h
INCLUDES = \
$(EXTRA_GNOME_CFLAGS) \
@@ -37,6 +39,12 @@ libetable_a_SOURCES = \
e-table-config.c \
e-table-config.h \
e-table-defines.h \
+ e-table-field-chooser-dialog.c \
+ e-table-field-chooser-dialog.h \
+ e-table-field-chooser-item.c \
+ e-table-field-chooser-item.h \
+ e-table-field-chooser.c \
+ e-table-field-chooser.h \
e-table-group.c \
e-table-group.h \
e-table-group-container.c \