aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index eee5a29499..d4e442cb10 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,5 +1,7 @@
bin_SCRIPTS = killev evolution-move-tasks evolution-addressbook-clean
+
bin_PROGRAMS = evolution-addressbook-import evolution-addressbook-export
+noinst_PROGRAMS = evolution-addressbook-abuse
INCLUDES = \
-DG_LOG_DOMAIN=\"evolution-tools\" \
@@ -30,6 +32,9 @@ evolution_addressbook_import_LDADD = \
evolution_addressbook_export_LDADD = \
$(evolution_addressbook_import_LDADD)
+evolution_addressbook_abuse_LDADD = \
+ $(evolution_addressbook_import_LDADD)
+
CLEANFILES = evolution-addressbook-clean