aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 887eb87d39..567059e0f1 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -89,7 +89,7 @@ libeshell_la_LIBADD = \
# Evolution executable
if HAVE_WINDRES
-EVOLUTIONICONRC = evolution-icon.o
+EVOLUTIONICON = evolution-icon.o
endif
evolution_CPPFLAGS = \
@@ -131,7 +131,7 @@ evolution_LDADD = \
$(TZDIALOG_LIBS) \
$(SHELL_LIBS) \
$(GNOME_PLATFORM_LIBS) \
- $(EVOLUTIONICONRC)
+ $(EVOLUTIONICON)
if OS_WIN32
evolution_LDFLAGS = -mwindows