aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index aa5a9156ba..b167fe3354 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -20,6 +20,7 @@ CLEANFILES = $(IDL_GENERATED)
IDLS = \
Evolution.idl \
+ Evolution-LocalStorage.idl \
Evolution-Session.idl \
Evolution-Shell.idl \
Evolution-ShellComponent.idl \
@@ -45,6 +46,8 @@ noinst_LIBRARIES = \
libeshell_a_SOURCES = \
$(IDL_GENERATED) \
+ evolution-local-storage.c \
+ evolution-local-storage.h \
evolution-session.c \
evolution-session.h \
evolution-shell-client.c \
@@ -55,6 +58,8 @@ libeshell_a_SOURCES = \
evolution-shell-component-client.h \
evolution-shell-view.c \
evolution-shell-view.h \
+ evolution-storage-listener.c \
+ evolution-storage-listener.h \
evolution-storage.c \
evolution-storage.h