aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 0f2e1731c2..8cd1c9c3ef 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -10,6 +10,7 @@ INCLUDES = \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_GLADEDIR=\"$(datadir)/evolution/glade\" \
+ -DEVOLUTION_ETSPECDIR=\"$(datadir)/evolution/etspec\" \
-DG_LOG_DOMAIN=\"evolution-shell\"
# CORBA stuff
@@ -150,9 +151,12 @@ oafdir = $(datadir)/oaf
oaf_in_files = GNOME_Evolution_Shell.oaf.in
oaf_DATA = $(oaf_in_files:.oaf.in=.oaf)
+etspecdir = $(datadir)/evolution/etspec/
+etspec_DATA = e-storage-set-view.etspec
+
@XML_I18N_MERGE_OAF_RULE@
-EXTRA_DIST = $(IDLS) $(oaf_in_files) $(oaf_DATA)
+EXTRA_DIST = $(IDLS) $(oaf_in_files) $(oaf_DATA) $(etspec_DATA)
# Purify support