aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/tnef-attachments/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/tnef-attachments/Makefile.am')
-rw-r--r--plugins/tnef-attachments/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/plugins/tnef-attachments/Makefile.am b/plugins/tnef-attachments/Makefile.am
deleted file mode 100644
index 6a393044d1..0000000000
--- a/plugins/tnef-attachments/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-if OS_WIN32
-NO_UNDEFINED_REQUIRED_LIBS = \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/mail/libevolution-mail.la
-endif
-
-@EVO_PLUGIN_RULE@
-
-plugin_DATA = org-gnome-tnef-attachments.eplug
-
-plugin_LTLIBRARIES = liborg-gnome-tnef-attachments.la
-
-liborg_gnome_tnef_attachments_la_CPPFLAGS = \
- $(AM_CPPFLAGS) \
- -I$(top_srcdir) \
- -I$(top_srcdir)/widgets \
- $(EVOLUTION_DATA_SERVER_CFLAGS) \
- $(GNOME_PLATFORM_CFLAGS) \
- $(TNEF_CFLAGS)
-
-liborg_gnome_tnef_attachments_la_SOURCES = tnef-plugin.c
-
-liborg_gnome_tnef_attachments_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
-
-liborg_gnome_tnef_attachments_la_LIBADD = \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/em-format/libemformat.la \
- $(EVOLUTION_DATA_SERVER_LIBS) \
- $(GNOME_PLATFORM_LIBS) \
- -lytnef
-
-EXTRA_DIST = org-gnome-tnef-attachments.eplug.xml
-
-BUILT_SOURCES = $(plugin_DATA)
-CLEANFILES = $(BUILT_SOURCES)
-
--include $(top_srcdir)/git.mk