aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/tnef-attachments/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/tnef-attachments/Makefile.am')
-rw-r--r--plugins/tnef-attachments/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/plugins/tnef-attachments/Makefile.am b/plugins/tnef-attachments/Makefile.am
index 6391f666c3..250453d740 100644
--- a/plugins/tnef-attachments/Makefile.am
+++ b/plugins/tnef-attachments/Makefile.am
@@ -1,6 +1,5 @@
if OS_WIN32
NO_UNDEFINED_REQUIRED_LIBS = \
- $(GNOME_PLATFORM_LIBS) \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/mail/libevolution-mail.la
endif
@@ -15,7 +14,9 @@ liborg_gnome_tnef_attachments_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
+ $(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
+ $(GTKHTML_CFLAGS) \
$(TNEF_CFLAGS)
liborg_gnome_tnef_attachments_la_SOURCES = tnef-plugin.c
@@ -25,7 +26,9 @@ liborg_gnome_tnef_attachments_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINE
liborg_gnome_tnef_attachments_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/em-format/libemformat.la \
+ $(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
+ $(GTKHTML_LIBS) \
-lytnef
EXTRA_DIST = org-gnome-tnef-attachments.eplug.xml