aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/templates/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/templates/Makefile.am')
-rw-r--r--plugins/templates/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/plugins/templates/Makefile.am b/plugins/templates/Makefile.am
index 919103c063..9a4c8ed5c0 100644
--- a/plugins/templates/Makefile.am
+++ b/plugins/templates/Makefile.am
@@ -1,8 +1,6 @@
@EVO_PLUGIN_RULE@
-plugin_DATA = \
- org-gnome-templates.eplug \
- templates.glade
+plugin_DATA = org-gnome-templates.eplug
plugin_LTLIBRARIES = liborg-gnome-templates.la
@@ -14,7 +12,7 @@ liborg_gnome_templates_la_CPPFLAGS = \
-I$(top_builddir)/composer \
$(GNOME_PLATFORM_CFLAGS) \
$(EVOLUTION_MAIL_CFLAGS) \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_UIDIR=\""$(uidir)"\" \
-DEVOLUTION_PLUGINDIR="\"$(plugindir)\""
liborg_gnome_templates_la_SOURCES = templates.c
@@ -56,8 +54,7 @@ install-data-local:
endif
EXTRA_DIST = org-gnome-templates.eplug.xml \
- $(schema_in_files) \
- templates.glade
+ $(schema_in_files)
BUILT_SOURCES = org-gnome-templates.eplug