aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/sa-junk-plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/sa-junk-plugin/Makefile.am')
-rw-r--r--plugins/sa-junk-plugin/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/sa-junk-plugin/Makefile.am b/plugins/sa-junk-plugin/Makefile.am
index 7d82ad396d..d7ba3e7d51 100644
--- a/plugins/sa-junk-plugin/Makefile.am
+++ b/plugins/sa-junk-plugin/Makefile.am
@@ -12,9 +12,9 @@ liborg_gnome_sa_junk_plugin_la_SOURCES = em-junk-filter.c
liborg_gnome_sa_junk_plugin_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
liborg_gnome_sa_junk_plugin_la_LIBADD = \
- $(top_builddir)/mail/libevolution-module-mail.la \
- $(top_builddir)/e-util/libeutil.la \
- $(EVOLUTION_MAIL_LIBS) \
+ $(top_builddir)/mail/libevolution-mail.la \
+ $(top_builddir)/e-util/libeutil.la \
+ $(EVOLUTION_MAIL_LIBS) \
$(GNOME_PLATFORM_LIBS)
BUILT_SOURCES = $(plugin_DATA) $(error_DATA)