aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/pst-import/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/pst-import/Makefile.am')
-rw-r--r--plugins/pst-import/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/pst-import/Makefile.am b/plugins/pst-import/Makefile.am
index 134d0396d5..b8a5770a3a 100644
--- a/plugins/pst-import/Makefile.am
+++ b/plugins/pst-import/Makefile.am
@@ -1,7 +1,7 @@
if OS_WIN32
NO_UNDEFINED_REQUIRED_LIBS = \
$(top_builddir)/mail/libevolution-mail.la \
- $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/e-util/libevolution-util.la \
$(EVOLUTION_MAIL_LIBS)
endif
@@ -27,7 +27,7 @@ liborg_gnome_pst_import_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
liborg_gnome_pst_import_la_LIBADD = \
$(top_builddir)/shell/libeshell.la \
$(top_builddir)/mail/libevolution-mail.la \
- $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/e-util/libevolution-util.la \
$(top_builddir)/libemail-engine/libemail-engine.la \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \