aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/attachment-reminder/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/attachment-reminder/Makefile.am')
-rw-r--r--plugins/attachment-reminder/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/plugins/attachment-reminder/Makefile.am b/plugins/attachment-reminder/Makefile.am
index 79e4271370..d1d0ca90ee 100644
--- a/plugins/attachment-reminder/Makefile.am
+++ b/plugins/attachment-reminder/Makefile.am
@@ -19,7 +19,12 @@ plugin_DATA = \
plugin_LTLIBRARIES = liborg-gnome-evolution-attachment-reminder.la
liborg_gnome_evolution_attachment_reminder_la_SOURCES = attachment-reminder.c
-liborg_gnome_evolution_attachment_reminder_la_LDFLAGS = -module -avoid-version
+liborg_gnome_evolution_attachment_reminder_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
+liborg_gnome_evolution_attachment_reminder_la_LIBADD = \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/widgets/misc/libemiscwidgets.la \
+ $(top_builddir)/mail/libevolution-mail.la \
+ $(EVOLUTION_MAIL_LIBS)
schemadir = $(GCONF_SCHEMA_FILE_DIR)
schema_in_files = apps-evolution-attachment-reminder.schemas.in