aboutsummaryrefslogtreecommitdiffstats
path: root/modules/tnef-attachment/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/tnef-attachment/Makefile.am')
-rw-r--r--modules/tnef-attachment/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/modules/tnef-attachment/Makefile.am b/modules/tnef-attachment/Makefile.am
index ff5b412275..b8ff625455 100644
--- a/modules/tnef-attachment/Makefile.am
+++ b/modules/tnef-attachment/Makefile.am
@@ -9,11 +9,12 @@ module_LTLIBRARIES = module-tnef-attachment.la
module_tnef_attachment_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
- -I$(top_srcdir)/widgets \
-DEVOLUTION_PRIVDATADIR=\""$(privdatadir)"\" \
-DG_LOG_DOMAIN=\"evolution-module-tnef-attachment\" \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
+ $(CHAMPLAIN_CFLAGS) \
+ $(GTKHTML_CFLAGS) \
$(TNEF_CFLAGS)
module_tnef_attachment_la_SOURCES = \
@@ -26,6 +27,8 @@ module_tnef_attachment_la_LIBADD = \
$(top_builddir)/em-format/libemformat.la \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
+ $(CHAMPLAIN_LIBS) \
+ $(GTKHTML_LIBS) \
-lytnef
module_tnef_attachment_la_LDFLAGS = \