aboutsummaryrefslogtreecommitdiffstats
path: root/modules/imap-features/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/imap-features/Makefile.am')
-rw-r--r--modules/imap-features/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/modules/imap-features/Makefile.am b/modules/imap-features/Makefile.am
index d49ddfa287..b88161cd84 100644
--- a/modules/imap-features/Makefile.am
+++ b/modules/imap-features/Makefile.am
@@ -5,10 +5,11 @@ module_LTLIBRARIES = module-imap-features.la
module_imap_features_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
- -I$(top_srcdir)/widgets \
-DG_LOG_DOMAIN=\"evolution-imap-features\" \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
+ $(CHAMPLAIN_CFLAGS) \
+ $(GTKHTML_CFLAGS) \
$(NULL)
module_imap_features_la_SOURCES = \
@@ -21,10 +22,11 @@ module_imap_features_la_SOURCES = \
module_imap_features_la_LIBADD = \
$(top_builddir)/mail/libevolution-mail.la \
- $(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/libemail-engine/libemail-engine.la \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
+ $(CHAMPLAIN_LIBS) \
+ $(GTKHTML_LIBS) \
$(NULL)
module_imap_features_la_LDFLAGS = \