aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/test-service/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'executive-summary/test-service/Makefile.am')
-rw-r--r--executive-summary/test-service/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/executive-summary/test-service/Makefile.am b/executive-summary/test-service/Makefile.am
index 22c1307380..51f41c899b 100644
--- a/executive-summary/test-service/Makefile.am
+++ b/executive-summary/test-service/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = test-service
+bin_PROGRAMS = test-service rdf-summary
CFLAGS += -g
INCLUDES = \
@@ -24,13 +24,13 @@ test_service_LDADD = \
# $(BONOBO_VFS_GNOME_LIBS) \
# $(EXTRA_GNOME_LIBS)
-#rdf_summary_SOURCES = \
-# rdf-summary.c
+rdf_summary_SOURCES = \
+ rdf-summary.c
-#rdf_summary_LDADD = \
-# $(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
-# $(BONOBO_VFS_GNOME_LIBS) \
-# $(EXTRA_GNOME_LIBS)
+rdf_summary_LDADD = \
+ $(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
+ $(BONOBO_VFS_GNOME_LIBS) \
+ $(EXTRA_GNOME_LIBS)
oafdir = $(datadir)/oaf
oaf_DATA = \