aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/evolution-services/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'executive-summary/evolution-services/Makefile.am')
-rw-r--r--executive-summary/evolution-services/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/executive-summary/evolution-services/Makefile.am b/executive-summary/evolution-services/Makefile.am
index 5cc622063d..50ad203294 100644
--- a/executive-summary/evolution-services/Makefile.am
+++ b/executive-summary/evolution-services/Makefile.am
@@ -25,6 +25,11 @@ IDL_GENERATED = \
Executive-Summary-impl.o: Executive-Summary.h
+IDLS = \
+ $(srcdir)/../idl/Executive-Summary.idl \
+ $(srcdir)/../idl/Summary.idl \
+ $(srcdir)/../idl/SummaryComponent.idl
+
$(IDL_GENERATED): $(IDLS)
$(ORBIT_IDL) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
-I$(srcdir) $(srcdir)/../idl/Executive-Summary.idl