aboutsummaryrefslogtreecommitdiffstats
path: root/em-format/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'em-format/Makefile.am')
-rw-r--r--em-format/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/em-format/Makefile.am b/em-format/Makefile.am
index 212b45f074..df052fe915 100644
--- a/em-format/Makefile.am
+++ b/em-format/Makefile.am
@@ -5,6 +5,7 @@ privsolib_LTLIBRARIES = libemformat.la
emformatinclude_HEADERS = \
em-format.h \
em-format-quote.h \
+ em-inline-filter.h \
em-stripsig-filter.h
libemformat_la_CPPFLAGS = \
@@ -18,6 +19,7 @@ libemformat_la_SOURCES = \
$(emformatinclude_HEADERS) \
em-format.c \
em-format-quote.c \
+ em-inline-filter.c \
em-stripsig-filter.c
libemformat_la_LDFLAGS = $(NO_UNDEFINED)