aboutsummaryrefslogtreecommitdiffstats
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index dc85f6adc1..23f8c01da4 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -46,11 +46,11 @@ if HAVE_DTAPPINTEGRATE
# This installs Evolution into the Application Manager on CDE
dtappintegrate:
- $(DTAPPINTEGRATE) -s $(prefix)/share/evolution-$(BASE_VERSION)/cde_app_root
+ $(DTAPPINTEGRATE) -s $(privdatadir)/cde_app_root
# ...And this uninstalls it
dtappunintegrate:
- $(DTAPPINTEGRATE) -u -s $(prefix)/share/evolution-$(BASE_VERSION)/cde_app_root
+ $(DTAPPINTEGRATE) -u -s $(privdatadir)/cde_app_root
endif