aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index dc0874d756..1b6fa157e6 100644
--- a/configure.in
+++ b/configure.in
@@ -333,14 +333,14 @@ fi
dnl ******************************
dnl Gnome App Lib checking
dnl ******************************
-AC_MSG_CHECKING(for Gnome App libraries (GAL) >= 0.5.99.0)
+AC_MSG_CHECKING(for Gnome App libraries (GAL) >= 0.5.99.1)
if gnome-config --libs gal > /dev/null 2>&1; then
vers=`gnome-config --modversion gal | sed -e "s/gal-//" -e 's/cvs$//' -e 's/pre$//' | \
awk 'BEGIN { FS = "."; } { print $1 * 1000000 + $2 * 10000 + $3 * 100 + $4;}'`
- if test "$vers" -ge 59900; then
+ if test "$vers" -ge 59901; then
AC_MSG_RESULT(found)
else
- AC_MSG_ERROR(You need at least GNOME Application libs 0.5.99.0 for this version of Evolution)
+ AC_MSG_ERROR(You need at least GNOME Application libs 0.5.99.1 for this version of Evolution)
fi
else
AC_MSG_ERROR(Did not find GnomeAppLib (GAL) installed)