aboutsummaryrefslogtreecommitdiffstats
path: root/camel/tests/smime/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/tests/smime/Makefile.am')
-rw-r--r--camel/tests/smime/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/camel/tests/smime/Makefile.am b/camel/tests/smime/Makefile.am
index b14d804dc3..edd4314500 100644
--- a/camel/tests/smime/Makefile.am
+++ b/camel/tests/smime/Makefile.am
@@ -3,18 +3,17 @@ INCLUDES = \
-I$(includedir) \
-I$(top_srcdir) \
-I$(top_srcdir)/intl \
- -I$(top_srcdir)/e-util \
-I$(top_srcdir)/camel \
-I$(top_srcdir)/camel/tests/lib \
-DG_LOG_DOMAIN=\"evolution-tests\" \
$(CAMEL_CFLAGS)
LDADD = \
- $(top_builddir)/camel/libcamel.la \
- $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/libedataserver/libedataserver-${BASE_VERSION}.la \
$(top_builddir)/camel/tests/lib/libcameltest.a \
- $(INTLLIBS) \
- $(EVOLUTION_MAIL_LIBS)
+ $(top_builddir)/camel/libcamel-provider.la \
+ $(top_builddir)/camel/libcamel.la \
+ $(INTLLIBS)
check_PROGRAMS = \
pgp