aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/smtp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/providers/smtp/Makefile.am')
-rw-r--r--camel/providers/smtp/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/camel/providers/smtp/Makefile.am b/camel/providers/smtp/Makefile.am
index 0762283161..734a4e5128 100644
--- a/camel/providers/smtp/Makefile.am
+++ b/camel/providers/smtp/Makefile.am
@@ -13,8 +13,9 @@ INCLUDES = \
-I$(srcdir)/../../.. \
-I$(includedir) \
-I$(top_srcdir)/intl \
- $(GTK_INCLUDEDIR) \
-I$(top_srcdir)/camel \
+ -I$(top_srcdir)/e-util \
+ $(GTK_INCLUDEDIR) \
-DG_LOG_DOMAIN=\"camel-smtp-provider\"
libcamelsmtp_la_SOURCES = \
@@ -27,4 +28,6 @@ libcamelsmtpinclude_HEADERS = \
libcamelsmtp_la_LDFLAGS = -version-info 0:0:0
+libcamelsmtp_la_LIBADD = $(top_builddir)/e-util/libeutil.la $(UNICODE_LIBS)
+
EXTRA_DIST = libcamelsmtp.urls