aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/nntp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/providers/nntp/Makefile.am')
-rw-r--r--camel/providers/nntp/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/camel/providers/nntp/Makefile.am b/camel/providers/nntp/Makefile.am
index 464624b82d..3e177226dd 100644
--- a/camel/providers/nntp/Makefile.am
+++ b/camel/providers/nntp/Makefile.am
@@ -6,6 +6,7 @@ camel_provider_LTLIBRARIES = libcamelnntp.la
camel_provider_DATA = libcamelnntp.urls
INCLUDES = -I../.. \
+ -I$(top_srcdir) \
-I$(top_srcdir)/camel \
-I$(top_srcdir)/intl \
-I$(top_srcdir)/e-util \
@@ -20,13 +21,15 @@ libcamelnntp_la_SOURCES = \
camel-nntp-store.c \
camel-nntp-folder.c \
camel-nntp-stream.c \
- camel-nntp-summary.c
+ camel-nntp-summary.c \
+ camel-nntp-store-summary.c
libcamelnntpinclude_HEADERS = \
camel-nntp-store.h \
camel-nntp-folder.h \
camel-nntp-stream.h \
- camel-nntp-summary.h
+ camel-nntp-summary.h \
+ camel-nntp-store-summary.h
noinst_HEADERS = \
camel-nntp-private.h