aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am37
1 files changed, 19 insertions, 18 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index acb2d82369..969fd2e3ac 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -3,12 +3,13 @@ SUBDIRS = dialogs
help_base = $(datadir)/gnome/help/cal
# if HAVE_GNOME_PILOT
-CPS = calendar-pilot-sync #empty-pilot-calendar
+#CPS = calendar-pilot-sync #empty-pilot-calendar
# else
#CPS =
# endif
-bin_PROGRAMS = evolution-calendar $(CPS)
+# bin_PROGRAMS = evolution-calendar $(CPS)
+bin_PROGRAMS = evolution-calendar
CPPFLAGS = \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\"
@@ -108,22 +109,22 @@ evolution_calendar_LDFLAGS = `gnome-config --libs gdk_pixbuf`
# if HAVE_GNOME_PILOT
-calendar_pilot_sync_SOURCES = \
- calendar-pilot-sync.c
-
-calendar_pilot_sync_INCLUDES = \
- $(INCLUDES) \
- $(GNOME_PILOT_CFLAGS) \
- $(PISOCK_INCLUDEDIR) \
- $(GNOME_CONDUIT_INCLUDEDIR)
-
-calendar_pilot_sync_LDADD = -lpisock \
- $(BONOBO_VFS_GNOME_LIBS) \
- $(LINK_FLAGS) \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_HTML_GNOME_LIBS) \
- $(GNOME_PILOT_LIBS) \
- $(PISOCK_LIBS)
+# calendar_pilot_sync_SOURCES = \
+# calendar-pilot-sync.c
+#
+# calendar_pilot_sync_INCLUDES = \
+# $(INCLUDES) \
+# $(GNOME_PILOT_CFLAGS) \
+# $(PISOCK_INCLUDEDIR) \
+# $(GNOME_CONDUIT_INCLUDEDIR)
+#
+# calendar_pilot_sync_LDADD = -lpisock \
+# $(BONOBO_VFS_GNOME_LIBS) \
+# $(LINK_FLAGS) \
+# $(EXTRA_GNOME_LIBS) \
+# $(BONOBO_HTML_GNOME_LIBS) \
+# $(GNOME_PILOT_LIBS) \
+# $(PISOCK_LIBS)
# endif
if USING_OAF