aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 463e953fcc..86d4d6ddf0 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -29,13 +29,14 @@ component_LTLIBRARIES = libevolution-calendar.la
ecalendarincludedir = $(privincludedir)/calendar/gui
-ecalendarinclude_HEADERS = \
- e-attachment-handler-calendar.h \
+ecalendarinclude_HEADERS = \
+ cal-editor-utils.h \
cal-search-bar.h \
calendar-config.h \
calendar-config-keys.h \
comp-util.h \
e-alarm-list.h \
+ e-attachment-handler-calendar.h \
e-cal-config.h \
e-cal-event.h \
e-cal-model-calendar.h \
@@ -110,8 +111,8 @@ etspec_DATA = \
e-memo-table.etspec
libevolution_cal_shared_la_SOURCES = \
- e-attachment-handler-calendar.c \
- e-attachment-handler-calendar.h \
+ cal-editor-utils.c \
+ cal-editor-utils.h \
cal-search-bar.c \
cal-search-bar.h \
calendar-config.c \
@@ -121,6 +122,8 @@ libevolution_cal_shared_la_SOURCES = \
comp-util.h \
e-alarm-list.c \
e-alarm-list.h \
+ e-attachment-handler-calendar.c \
+ e-attachment-handler-calendar.h \
e-cal-config.c \
e-cal-config.h \
e-cal-event.c \