aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 9a1f4c4778..883c5322ae 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -3,7 +3,7 @@ INCLUDES = \
$(GNOME_INCLUDEDIR) \
-I../../gcalendar
-bin_PROGRAMS = gncal
+bin_PROGRAMS = gncal objedit
gncal_SOURCES = \
gncal.c \
@@ -27,6 +27,7 @@ LINK_FLAGS = \
$(INTLLIBS)
gncal_LDADD = $(LINK_FLAGS)
+objedit_LDADD = $(LINK_FLAGS)
EXTRA_DIST = \
gncal.desktop