aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 62d9d348ac..9cac22c259 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -1,6 +1,7 @@
INCLUDES = \
-I$(includedir) \
- $(GNOME_INCLUDEDIR)
+ $(GNOME_INCLUDEDIR) \
+ -I../../gcalendar
bin_PROGRAMS = gncal
@@ -13,7 +14,9 @@ gncal_SOURCES = \
gncal_LDADD = \
$(GNOME_LIBDIR) \
$(GNOMEUI_LIBS) \
- $(INTLLIBS)
+ $(INTLLIBS) \
+ ../../gcalendar/gtkcalendar.o \
+ ../../gcalendar/lib_date.o
EXTRA_DIST = \
gncal.desktop