aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 0ec00fc614..62d9d348ac 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -1,6 +1,6 @@
INCLUDES = \
- -I$(includedir)
- -I$(includedir)
+ -I$(includedir) \
+ $(GNOME_INCLUDEDIR)
bin_PROGRAMS = gncal
@@ -13,7 +13,6 @@ gncal_SOURCES = \
gncal_LDADD = \
$(GNOME_LIBDIR) \
$(GNOMEUI_LIBS) \
- $(top_builddir)/support/libsupport.a \
$(INTLLIBS)
EXTRA_DIST = \