aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/widgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/widgets/Makefile.am')
-rw-r--r--addressbook/gui/widgets/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/addressbook/gui/widgets/Makefile.am b/addressbook/gui/widgets/Makefile.am
index ce5cc32275..6842ce14d5 100644
--- a/addressbook/gui/widgets/Makefile.am
+++ b/addressbook/gui/widgets/Makefile.am
@@ -1,3 +1,5 @@
+ruledir = $(privdatadir)
+
INCLUDES = \
-DG_LOG_DOMAIN=\"eab-widgets\" \
-DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
@@ -12,6 +14,7 @@ INCLUDES = \
-I$(top_srcdir)/addressbook/gui/component \
-I$(top_srcdir)/widgets/misc \
-I$(top_builddir)/shell \
+ -DSEARCH_RULE_DIR=\"$(ruledir)\" \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
CORBA_COMPOSER_SOURCE_H = \