aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/merging/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/merging/Makefile.am')
-rw-r--r--addressbook/gui/merging/Makefile.am17
1 files changed, 10 insertions, 7 deletions
diff --git a/addressbook/gui/merging/Makefile.am b/addressbook/gui/merging/Makefile.am
index f30edd5745..4627f30594 100644
--- a/addressbook/gui/merging/Makefile.am
+++ b/addressbook/gui/merging/Makefile.am
@@ -1,7 +1,8 @@
INCLUDES = \
- -DG_LOG_DOMAIN=\"e-card-gui\" \
+ -DG_LOG_DOMAIN=\"eab-contact-merging\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-I$(top_srcdir) \
+ -I$(top_srcdir)/addressbook \
-I$(top_srcdir)/addressbook/backend \
-I$(top_builddir)/addressbook/backend \
-DG_DISABLE_DEPRECATED \
@@ -11,15 +12,17 @@ INCLUDES = \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
noinst_LTLIBRARIES = \
- libecardmerging.la
+ libeabbookmerging.la
-libecardmerging_la_SOURCES = \
- e-card-merging.c \
- e-card-merging.h
+libeabbookmerging_la_SOURCES = \
+ eab-contact-compare.c \
+ eab-contact-compare.h \
+ eab-contact-merging.c \
+ eab-contact-merging.h
-glade_DATA = e-card-duplicate-detected.glade \
- e-card-merging-book-commit-duplicate-detected.glade
+glade_DATA = eab-contact-duplicate-detected.glade \
+ eab-contact-commit-duplicate-detected.glade
EXTRA_DIST = \
$(glade_DATA)