aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/merging/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/merging/Makefile.am')
-rw-r--r--addressbook/gui/merging/Makefile.am11
1 files changed, 5 insertions, 6 deletions
diff --git a/addressbook/gui/merging/Makefile.am b/addressbook/gui/merging/Makefile.am
index 92f9dc6ef6..e10c3ef765 100644
--- a/addressbook/gui/merging/Makefile.am
+++ b/addressbook/gui/merging/Makefile.am
@@ -3,7 +3,7 @@ noinst_LTLIBRARIES = libeabbookmerging.la
libeabbookmerging_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-DG_LOG_DOMAIN=\"eab-contact-merging\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_UIDIR=\""$(uidir)"\" \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
-I$(top_srcdir)/addressbook \
@@ -15,11 +15,10 @@ libeabbookmerging_la_SOURCES = \
eab-contact-merging.c \
eab-contact-merging.h
+ui_DATA = \
+ eab-contact-duplicate-detected.ui \
+ eab-contact-commit-duplicate-detected.ui
-glade_DATA = eab-contact-duplicate-detected.glade \
- eab-contact-commit-duplicate-detected.glade
-
-EXTRA_DIST = \
- $(glade_DATA)
+EXTRA_DIST = $(ui_DATA)
-include $(top_srcdir)/git.mk