aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-list-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/contact-list-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-list-editor/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/addressbook/gui/contact-list-editor/Makefile.am b/addressbook/gui/contact-list-editor/Makefile.am
index 63774863a4..71ef3703b0 100644
--- a/addressbook/gui/contact-list-editor/Makefile.am
+++ b/addressbook/gui/contact-list-editor/Makefile.am
@@ -2,7 +2,10 @@ if OS_WIN32
WIN32_BOOTSTRAP_LIBS = $(top_builddir)/win32/libevolution-addressbook.la
endif
-AM_CPPFLAGS = \
+privsolib_LTLIBRARIES = libecontactlisteditor.la
+
+libecontactlisteditor_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
-I$(top_srcdir)/addressbook/ \
@@ -13,9 +16,6 @@ AM_CPPFLAGS = \
-DG_LOG_DOMAIN=\"contact-list-editor\" \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
-privsolib_LTLIBRARIES = \
- libecontactlisteditor.la
-
libecontactlisteditor_la_SOURCES = \
e-contact-list-editor.c \
e-contact-list-editor.h \