aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/select-names/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/component/select-names/Makefile.am')
-rw-r--r--addressbook/gui/component/select-names/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/addressbook/gui/component/select-names/Makefile.am b/addressbook/gui/component/select-names/Makefile.am
index e1c8795707..0bbff76a71 100644
--- a/addressbook/gui/component/select-names/Makefile.am
+++ b/addressbook/gui/component/select-names/Makefile.am
@@ -16,9 +16,12 @@ $(IDL_GENERATED): $(IDLS)
$(srcdir)/Evolution-Addressbook-SelectNames.idl
oafdir = $(datadir)/oaf
-oaf_DATA = GNOME_Evolution_Addressbook_SelectNames.oafinfo
-#
+oaf_in_files = GNOME_Evolution_Addressbook_SelectNames.oaf.in
+oaf_DATA = $(oaf_in_files:.oaf.in=.oaf)
+
+@XML_I18N_MERGE_OAF_RULE@
+
INCLUDES = \
-DG_LOG_DOMAIN=\"evolution-addressbook\" \
@@ -66,6 +69,7 @@ glade_DATA = select-names.glade
EXTRA_DIST = \
$(glade_DATA) \
+ $(oaf_in_files) \
$(oaf_DATA) \
$(IDLS)