aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index 7aa28859b4..6bf1c57f3e 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -100,14 +100,10 @@ glade_DATA = ldap-config.glade
iconsdir = $(datadir)/evolution/images
-etspecdir = $(datadir)/evolution/etspec
-etspec_DATA = addressbook-config.etspec
-
EXTRA_DIST = \
$(glade_DATA) \
$(server_DATA) \
- $(server_in_files) \
- $(etspec_DATA)
+ $(server_in_files)
if ENABLE_PURIFY
PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@