aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index f4e11047b5..8d4fcb2471 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -53,6 +53,7 @@ libevolution_addressbook_la_LIBADD = \
$(top_builddir)/addressbook/gui/widgets/libeminicard.a \
$(top_builddir)/addressbook/printing/libecontactprint.a \
$(top_builddir)/addressbook/gui/search/libeaddressbooksearch.a \
+ $(top_builddir)/filter/libfilter.la \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
$(top_builddir)/camel/libcamel.la \
$(top_builddir)/e-util/ename/libename.la \
@@ -65,8 +66,6 @@ libevolution_addressbook_la_LIBADD = \
$(top_builddir)/widgets/menus/libmenus.la \
$(EVOLUTION_ADDRESSBOOK_LIBS) $(LDAP_LIBS)
-# not done yet:
-# $(top_builddir)/filter/libfilter.la
libevolution_addressbook_la_LDFLAGS = -module -avoid-version