aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/ename/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/ename/Makefile.am')
-rw-r--r--addressbook/ename/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/addressbook/ename/Makefile.am b/addressbook/ename/Makefile.am
index e30796574a..25a67a929c 100644
--- a/addressbook/ename/Makefile.am
+++ b/addressbook/ename/Makefile.am
@@ -30,6 +30,11 @@ libenameinclude_HEADERS = \
e-name-western.h
+noinst_LTLIBRARIES = libename-static.la
+libename_static_la_SOURCES = $(libename_la_SOURCES)
+libename_static_la_LDFLAGS = --all-static
+
+
noinst_PROGRAMS = \
test-ename-western \
test-ename-western-gtk