aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/ebook/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/backend/ebook/Makefile.am')
-rw-r--r--addressbook/backend/ebook/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/addressbook/backend/ebook/Makefile.am b/addressbook/backend/ebook/Makefile.am
index 9b4634f49e..42399190ea 100644
--- a/addressbook/backend/ebook/Makefile.am
+++ b/addressbook/backend/ebook/Makefile.am
@@ -43,6 +43,7 @@ libebookincludedir = $(includedir)/evolution/ebook
libebookinclude_HEADERS = \
e-book-listener.h \
+ e-book-types.h \
e-book-view-listener.h \
e-book-view.h \
e-book.h \
@@ -50,7 +51,9 @@ libebookinclude_HEADERS = \
e-card-iterator.h \
e-card-list-iterator.h \
e-card-list.h \
+ e-card-pairs.h \
e-card-simple.h \
+ e-card-types.h \
e-card.h
test_client_SOURCES = \