aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am32
1 files changed, 23 insertions, 9 deletions
diff --git a/Makefile.am b/Makefile.am
index 46d9add621..acf6c42998 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,12 +1,26 @@
-SUBDIRS = \
- po \
- macros \
- camel \
- e-util \
- widgets \
- composer \
- tests \
- addressbook
+changelogs = \
+ ChangeLog
+
+EXTRA_DIST = \
+ AUTHORS \
+ $(changelogs) \
+ README \
+ HACKING \
+ MAINTAINERS \
+ NEWS
+
+SUBDIRS = \
+ po \
+ macros \
+ data \
+ camel \
+ e-util \
+ widgets \
+ composer \
+ tests \
+ addressbook \
+ shell \
+ mail
dist-hook:
for subdir in intl ; do \