aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@helixcode.com>2000-04-17 03:26:57 +0800
committerFederico Mena Quintero <federico@src.gnome.org>2000-04-17 03:26:57 +0800
commitfc3bb06c5079fb2a8c0cd550211976f745ba3d86 (patch)
tree7740fd06b776ca5f74334e5a2370a1346bfaac1e /wombat/Makefile.am
parent75f8b00ea05e5485530fb4a74af7e9afdf5345ae (diff)
downloadgsoc2013-evolution-fc3bb06c5079fb2a8c0cd550211976f745ba3d86.tar
gsoc2013-evolution-fc3bb06c5079fb2a8c0cd550211976f745ba3d86.tar.gz
gsoc2013-evolution-fc3bb06c5079fb2a8c0cd550211976f745ba3d86.tar.bz2
gsoc2013-evolution-fc3bb06c5079fb2a8c0cd550211976f745ba3d86.tar.lz
gsoc2013-evolution-fc3bb06c5079fb2a8c0cd550211976f745ba3d86.tar.xz
gsoc2013-evolution-fc3bb06c5079fb2a8c0cd550211976f745ba3d86.tar.zst
gsoc2013-evolution-fc3bb06c5079fb2a8c0cd550211976f745ba3d86.zip
Removed spurious calendar directories from the include path. Added
2000-04-16 Federico Mena Quintero <federico@helixcode.com> * Makefile.am (INCLUDES): Removed spurious calendar directories from the include path. Added "wombat" log domain for glib. (wombat_LDADD): Link libpcs.a instead of the old shared library. * wombat.c: cal-factory.h is an internal include file. * wombat.c (setup_pcs): We should NOT share a CORBA_environment across all functions! Use our own CORBA_environment. (init_bonobo): Use our own CORBA_environment. Free the exception after initializing GOAD, and present some error messages if necessary. (Should g_message()s for exceptional situations be marked for translation?). svn path=/trunk/; revision=2462
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
index 2282981673..f4bbf1a87c 100644
--- a/wombat/Makefile.am
+++ b/wombat/Makefile.am
@@ -1,13 +1,12 @@
INCLUDES = \
$(EXTRA_GNOME_CFLAGS) \
$(GNOME_INCLUDEDIR) \
+ -DG_LOG_DOMAIN=\"wombat\" \
-I$(top_srcdir)/e-util \
-I$(top_srcdir) \
-I$(top_srcdir)/addressbook/backend/pas \
-I$(top_builddir)/addressbook/backend/pas \
- -I$(top_srcdir)/calendar/pcs \
- -I$(top_builddir)/calendar/pcs \
- -I$(top_srcdir)/calendar/cal-util \
+ -I$(top_srcdir)/calendar \
-DEVOLUTION_VERSION=\""$(VERSION)"\" \
-DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
@@ -22,9 +21,9 @@ wombat_LDADD = \
$(BONOBO_VFS_GNOME_LIBS) \
$(top_builddir)/addressbook/backend/pas/libpas.la \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/calendar/pcs/libpcs.la \
+ $(top_builddir)/calendar/pcs/libpcs.a \
$(top_builddir)/libical/src/libical/libical.la \
- $(top_builddir)/calendar/cal-util/libcalutil.la \
+ $(top_builddir)/calendar/cal-util/libcal-util.la \
$(top_builddir)/libversit/libversit.la \
$(top_builddir)/e-util/libeutil.la \
-lgnomevfs \