aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@ximian.com>2001-06-01 09:02:12 +0800
committerChris Lahey <clahey@src.gnome.org>2001-06-01 09:02:12 +0800
commit8f183d269e13e528442def98657e040b3728597d (patch)
treeb6de7454fd22221b7e49bf7b8a408424fb8af6b5 /wombat/Makefile.am
parent9d1e57701a113ad29c920cfa26b9966115570f08 (diff)
downloadgsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.tar
gsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.tar.gz
gsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.tar.bz2
gsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.tar.lz
gsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.tar.xz
gsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.tar.zst
gsoc2013-evolution-8f183d269e13e528442def98657e040b3728597d.zip
Included information about db3.
2001-05-31 Christopher James Lahey <clahey@ximian.com> * README: Included information about db3. * acconfig.h: Added HAVE_DB_H and HAVE_DB3_DB_H. * configure.in: Added various checks for db3 libraries and includes. Of note are the new configure options --with-db3-includes=PREFIX and --with-db3-libs=PREFIX to specify the location for your db3 library. From addressbook/ChangeLog: 2001-05-31 Christopher James Lahey <clahey@ximian.com> * backend/pas/Makefile.am (INCLUDES): Added db3 cflags. * backend/pas/pas-backend-file.c: Updated this to use db3. From e-util/ChangeLog: 2001-05-31 Christopher James Lahey <clahey@ximian.com> * Makefile.am (INCLUDES): Added db3 cflags. * e-dbhash.c: Made this use db3. * e-db3-utils.c, e-db3-utils.h: New files with some helper functions. From wombat/ChangeLog: 2001-05-31 Christopher James Lahey <clahey@ximian.com> * Makefile.am (wombat_LDADD): Added db3 libs. svn path=/trunk/; revision=10077
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
index 0d0919613b..be6fb7fce8 100644
--- a/wombat/Makefile.am
+++ b/wombat/Makefile.am
@@ -22,8 +22,6 @@ wombat_SOURCES = \
wombat.c
wombat_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_VFS_GNOME_LIBS) \
$(top_builddir)/addressbook/backend/pas/libpas.a \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
$(top_builddir)/e-util/ename/libename.la \
@@ -32,7 +30,10 @@ wombat_LDADD = \
$(top_builddir)/libical/src/libical/libical.la \
$(top_builddir)/libversit/libversit.la \
$(top_builddir)/e-util/libeutil.la \
- $(LDAP_LIBS)
+ $(LDAP_LIBS) \
+ $(DB3_LDADD) \
+ $(EXTRA_GNOME_LIBS) \
+ $(BONOBO_VFS_GNOME_LIBS)
oafdir = $(datadir)/oaf
@@ -54,4 +55,3 @@ wombat.pure: wombat
$(PLINK) $(wombat_LDFLAGS) $(wombat_OBJECTS) $(wombat_LDADD) $(LIBS)
endif
-