aboutsummaryrefslogtreecommitdiffstats
path: root/win32/Makefile.am
diff options
context:
space:
mode:
authorTor Lillqvist <tml@novell.com>2005-06-19 03:26:41 +0800
committerTor Lillqvist <tml@src.gnome.org>2005-06-19 03:26:41 +0800
commit29c388f136d90b150026ad533de41ce6c542030a (patch)
treec3538cad94f834bfc978f018f7cc72959513550c /win32/Makefile.am
parent31f8786352de9f8f31dc75fccffc732f212fb2d4 (diff)
downloadgsoc2013-evolution-29c388f136d90b150026ad533de41ce6c542030a.tar
gsoc2013-evolution-29c388f136d90b150026ad533de41ce6c542030a.tar.gz
gsoc2013-evolution-29c388f136d90b150026ad533de41ce6c542030a.tar.bz2
gsoc2013-evolution-29c388f136d90b150026ad533de41ce6c542030a.tar.lz
gsoc2013-evolution-29c388f136d90b150026ad533de41ce6c542030a.tar.xz
gsoc2013-evolution-29c388f136d90b150026ad533de41ce6c542030a.tar.zst
gsoc2013-evolution-29c388f136d90b150026ad533de41ce6c542030a.zip
The libetable and libetext DLLs should have the -0 suffix.
2005-06-18 Tor Lillqvist <tml@novell.com> * win32/Makefile.am: The libetable and libetext DLLs should have the -0 suffix. svn path=/trunk/; revision=29548
Diffstat (limited to 'win32/Makefile.am')
-rw-r--r--win32/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/win32/Makefile.am b/win32/Makefile.am
index d2c15e42f2..c8e5297334 100644
--- a/win32/Makefile.am
+++ b/win32/Makefile.am
@@ -32,14 +32,14 @@ libemiscwidgets.la: dummy.la libemiscwidgets.def
dlltool --output-lib=.libs/libemiscwidgets.dll.a --dllname=libemiscwidgets-0.dll --input-def=libemiscwidgets.def
libetable.la: dummy.la libetable.def
- sed -e s!%DLL%!libetable! -e s!%LIB%!libetable! -e s!%PFX%!$(prefix)! <dummy.la >$@
+ sed -e s!%DLL%!libetable-0! -e s!%LIB%!libetable! -e s!%PFX%!$(prefix)! <dummy.la >$@
mkdir -p .libs
- dlltool --output-lib=.libs/libetable.dll.a --dllname=libetable.dll --input-def=libetable.def
+ dlltool --output-lib=.libs/libetable.dll.a --dllname=libetable-0.dll --input-def=libetable.def
libetext.la: dummy.la libetext.def
- sed -e s!%DLL%!libetext! -e s!%LIB%!libetext! -e s!%PFX%!$(prefix)! <dummy.la >$@
+ sed -e s!%DLL%!libetext-0! -e s!%LIB%!libetext! -e s!%PFX%!$(prefix)! <dummy.la >$@
mkdir -p .libs
- dlltool --output-lib=.libs/libetext.dll.a --dllname=libetext.dll --input-def=libetext.def
+ dlltool --output-lib=.libs/libetext.dll.a --dllname=libetext-0.dll --input-def=libetext.def
libevolution-addressbook.la: dummy.la libevolution-addressbook.def
sed -e s!%DLL%!libevolution-addressbook! -e s!%LIB%!libevolution-addressbook! -e s!%PFX%!$(prefix)! <dummy.la >$@