aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/text/Makefile.am
diff options
context:
space:
mode:
authorKjartan Maraas <kmaraas@gnome.org>2007-10-31 20:35:06 +0800
committerKjartan Maraas <kmaraas@src.gnome.org>2007-10-31 20:35:06 +0800
commit82d8d4dfeabd0cdb61d5417aee19c2aea7f7f7cd (patch)
treed6932e982346787d8d3b747b3849f57ac0805e52 /widgets/text/Makefile.am
parent3a0a6995426d41b3f7f0deff3b021c1f6c28bd9b (diff)
downloadgsoc2013-evolution-82d8d4dfeabd0cdb61d5417aee19c2aea7f7f7cd.tar
gsoc2013-evolution-82d8d4dfeabd0cdb61d5417aee19c2aea7f7f7cd.tar.gz
gsoc2013-evolution-82d8d4dfeabd0cdb61d5417aee19c2aea7f7f7cd.tar.bz2
gsoc2013-evolution-82d8d4dfeabd0cdb61d5417aee19c2aea7f7f7cd.tar.lz
gsoc2013-evolution-82d8d4dfeabd0cdb61d5417aee19c2aea7f7f7cd.tar.xz
gsoc2013-evolution-82d8d4dfeabd0cdb61d5417aee19c2aea7f7f7cd.tar.zst
gsoc2013-evolution-82d8d4dfeabd0cdb61d5417aee19c2aea7f7f7cd.zip
text/e.entry.[ch] text/e-completion.[ch] text/e-text-model-uri.[ch]
2007-10-26 Kjartan Maraas <kmaraas@gnome.org> * e-timezone-dialog/e-timezone-dialog.c: (get_local_offset), (get_local_timezone), (on_map_visibility_changed), (on_map_button_pressed), (get_zone_from_point), (e_timezone_dialog_set_timezone), (on_combo_changed): * menus/gal-view-factory.c: (gal_view_factory_get_title): * text/Makefile.am: * text/e-text.c: (e_text_event), (popup_targets_received), (next_word), (find_offset_into_line), (_get_position), (e_text_class_init): * text/e.entry.[ch] * text/e-completion.[ch] * text/e-text-model-uri.[ch] * text/e-completion-view.[ch] * text/e-completion-callbacks.[ch] * text/e-completion-match.[ch] * text/e-table-text-model.[ch]: Remove all of these. They are now unused. Warning fixes: - NULL vs 0 vs FALSE - ANSIfication of function declarations svn path=/trunk/; revision=34468
Diffstat (limited to 'widgets/text/Makefile.am')
-rw-r--r--widgets/text/Makefile.am14
1 files changed, 0 insertions, 14 deletions
diff --git a/widgets/text/Makefile.am b/widgets/text/Makefile.am
index c348e039c6..df2b02c781 100644
--- a/widgets/text/Makefile.am
+++ b/widgets/text/Makefile.am
@@ -12,29 +12,15 @@ INCLUDES = \
privsolib_LTLIBRARIES = libetext.la
libetext_la_SOURCES = \
- e-entry.c \
- e-completion-match.c \
- e-completion.c \
- e-completion-callbacks.c \
- e-completion-view.c \
- e-table-text-model.c \
e-text-model-repos.c \
e-text-model.c \
- e-text-model-uri.c \
e-text.c
libetextincludedir = $(privincludedir)/text
libetextinclude_HEADERS = \
- e-entry.h \
- e-completion-match.h \
- e-completion.h \
- e-completion-callbacks.h \
- e-completion-view.h \
- e-table-text-model.h \
e-text-model-repos.h \
e-text-model.h \
- e-text-model-uri.h \
e-text.h
libetext_la_LDFLAGS = $(NO_UNDEFINED)