aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/shortcut-bar/Makefile.am
diff options
context:
space:
mode:
authorDamon Chaplin <damon@helixcode.com>2000-02-21 01:52:35 +0800
committerDamon Chaplin <damon@src.gnome.org>2000-02-21 01:52:35 +0800
commit83ad2c75e3da0305514dedcd22f67a9d2a516002 (patch)
treecd204a9f36ebba58437ae311d7e4e8087882eef3 /widgets/shortcut-bar/Makefile.am
parent113c276df87402803382f26ee6eb1994e2e9f4ff (diff)
downloadgsoc2013-evolution-83ad2c75e3da0305514dedcd22f67a9d2a516002.tar
gsoc2013-evolution-83ad2c75e3da0305514dedcd22f67a9d2a516002.tar.gz
gsoc2013-evolution-83ad2c75e3da0305514dedcd22f67a9d2a516002.tar.bz2
gsoc2013-evolution-83ad2c75e3da0305514dedcd22f67a9d2a516002.tar.lz
gsoc2013-evolution-83ad2c75e3da0305514dedcd22f67a9d2a516002.tar.xz
gsoc2013-evolution-83ad2c75e3da0305514dedcd22f67a9d2a516002.tar.zst
gsoc2013-evolution-83ad2c75e3da0305514dedcd22f67a9d2a516002.zip
added libetext.a and libeutil.a to test_shortcut_bar_LDADD, and got rid of
2000-02-20 Damon Chaplin <damon@helixcode.com> * widgets/shortcut-bar/Makefile.am: added libetext.a and libeutil.a to test_shortcut_bar_LDADD, and got rid of e-icon-bar-text-item.[hc]. I'll delete these soon. * widgets/shortcut-bar/e-icon-bar.c: changed to be a subclass of ECanvas and to use EText instead of EIconBarTextItem. Also set "width_set" & "height_set" of the GnomeCanvasPixbuf items so they work in the "Small Icon" view. * widgets/shortcut-bar/e-vscrolled-bar.c: use map/unmap instead of show/hide for the up & down buttons to avoid queueing resizes. Otherwise the scrolling starts off a bit jerky. * widgets/shortcut-bar/test-shortcut-bar.c: output a message when the main label is resized, just for info. * widgets/shortcut-bar/*.[hc]: updated my email address. svn path=/trunk/; revision=1867
Diffstat (limited to 'widgets/shortcut-bar/Makefile.am')
-rw-r--r--widgets/shortcut-bar/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/widgets/shortcut-bar/Makefile.am b/widgets/shortcut-bar/Makefile.am
index ac81f2e2e6..54e6af0f5f 100644
--- a/widgets/shortcut-bar/Makefile.am
+++ b/widgets/shortcut-bar/Makefile.am
@@ -13,8 +13,6 @@ libshortcut_bar_a_SOURCES = \
e-group-bar.h \
e-icon-bar-bg-item.c \
e-icon-bar-bg-item.h \
- e-icon-bar-text-item.c \
- e-icon-bar-text-item.h \
e-icon-bar.c \
e-icon-bar.h \
e-shortcut-bar.c \
@@ -27,6 +25,8 @@ test_shortcut_bar_SOURCES = \
test_shortcut_bar_LDADD = \
./libshortcut-bar.a \
+ ../e-text/libetext.a \
+ ../../e-util/libeutil.a \
$(EXTRA_GNOME_LIBS)
test_shortcut_bar_LDFLAGS = \