aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/shortcut-bar/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2000-05-16 11:39:44 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2000-05-16 11:39:44 +0800
commit062b4e53c4d29699c7a2f040efeace29e74e5427 (patch)
tree29729730411b51f805f9036190c03e9b139e7b60 /widgets/shortcut-bar/Makefile.am
parente4720a7e38d3073570df95fbd98481109d53b3a8 (diff)
downloadgsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.tar
gsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.tar.gz
gsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.tar.bz2
gsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.tar.lz
gsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.tar.xz
gsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.tar.zst
gsoc2013-evolution-062b4e53c4d29699c7a2f040efeace29e74e5427.zip
New `ETitleBar' widget. Also, moved the `EClippedLabel' widget out of
the `EShortcutBar' directory. svn path=/trunk/; revision=3053
Diffstat (limited to 'widgets/shortcut-bar/Makefile.am')
-rw-r--r--widgets/shortcut-bar/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/widgets/shortcut-bar/Makefile.am b/widgets/shortcut-bar/Makefile.am
index 66893fefb0..2d7189d901 100644
--- a/widgets/shortcut-bar/Makefile.am
+++ b/widgets/shortcut-bar/Makefile.am
@@ -2,14 +2,13 @@
noinst_LIBRARIES = libshortcut-bar.a
noinst_PROGRAMS = test-shortcut-bar
-INCLUDES = \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- $(EXTRA_GNOME_CFLAGS) \
- -DG_LOG_DOMAIN=\"shortcut-bar\"
+INCLUDES = \
+ -I$(top_srcdir)/widgets/misc \
+ -DEVOLUTION_VERSION=\""$(VERSION)"\" \
+ $(EXTRA_GNOME_CFLAGS) \
+ -DG_LOG_DOMAIN=\"shortcut-bar\"
libshortcut_bar_a_SOURCES = \
- e-clipped-label.c \
- e-clipped-label.h \
e-group-bar.c \
e-group-bar.h \
e-icon-bar-bg-item.c \
@@ -24,10 +23,11 @@ libshortcut_bar_a_SOURCES = \
test_shortcut_bar_SOURCES = \
test-shortcut-bar.c
-test_shortcut_bar_LDADD = \
- ./libshortcut-bar.a \
- ../e-text/libetext.a \
- ../../e-util/libeutil.la\
+test_shortcut_bar_LDADD = \
+ ./libshortcut-bar.a \
+ ../e-text/libetext.a \
+ ../misc/libemiscwidgets.a \
+ ../../e-util/libeutil.la \
$(EXTRA_GNOME_LIBS)
test_shortcut_bar_LDFLAGS = \