aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@src.gnome.org>2008-09-05 23:47:38 +0800
committerMatthew Barnes <mbarnes@src.gnome.org>2008-09-05 23:47:38 +0800
commiteca687589d106ff87cd4fca7bf581cb0532caf96 (patch)
treec6832474edfc52edd323a7d8d3ee5726f2b83ae3 /widgets/misc/Makefile.am
parent8bbf952350c37970e8947b807513e58e91435998 (diff)
downloadgsoc2013-evolution-eca687589d106ff87cd4fca7bf581cb0532caf96.tar
gsoc2013-evolution-eca687589d106ff87cd4fca7bf581cb0532caf96.tar.gz
gsoc2013-evolution-eca687589d106ff87cd4fca7bf581cb0532caf96.tar.bz2
gsoc2013-evolution-eca687589d106ff87cd4fca7bf581cb0532caf96.tar.lz
gsoc2013-evolution-eca687589d106ff87cd4fca7bf581cb0532caf96.tar.xz
gsoc2013-evolution-eca687589d106ff87cd4fca7bf581cb0532caf96.tar.zst
gsoc2013-evolution-eca687589d106ff87cd4fca7bf581cb0532caf96.zip
Saving progress. Lots of changes. Things are a bit broken at the moment.
svn path=/branches/kill-bonobo/; revision=36260
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am26
1 files changed, 14 insertions, 12 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
index a59e16a811..ee91224f5e 100644
--- a/widgets/misc/Makefile.am
+++ b/widgets/misc/Makefile.am
@@ -15,8 +15,8 @@ INCLUDES = \
privsolib_LTLIBRARIES = \
- libemiscwidgets.la \
- libefilterbar.la
+ libemiscwidgets.la
+# libefilterbar.la
widgetsincludedir = $(privincludedir)/misc
@@ -35,6 +35,7 @@ glade_DATA = e-send-options.glade \
widgetsinclude_HEADERS = \
$(pilot_headers) \
e-account-combo-box.h \
+ e-action-combo-box.h \
e-activity-handler.h \
e-attachment.h \
e-attachment-bar.h \
@@ -83,6 +84,7 @@ libemiscwidgets_la_SOURCES = \
$(widgetsinclude_HEADERS) \
$(pilot_sources) \
e-account-combo-box.c \
+ e-action-combo-box.c \
e-activity-handler.c \
e-calendar.c \
e-attachment.c \
@@ -139,16 +141,16 @@ libemiscwidgets_la_LIBADD = $(top_builddir)/e-util/libeutil.la \
$(EVOLUTON_MAIL_LIBS) \
$(ICONV_LIBS)
-libefilterbar_la_SOURCES = \
- e-filter-bar.c \
- e-filter-bar.h
-
-libefilterbar_la_LDFLAGS = $(NO_UNDEFINED)
-
-libefilterbar_la_LIBADD = \
- $(WIN32_BOOTSTRAP_LIBS) \
- libemiscwidgets.la \
- $(E_WIDGETS_LIBS)
+#libefilterbar_la_SOURCES = \
+# e-filter-bar.c \
+# e-filter-bar.h
+#
+#libefilterbar_la_LDFLAGS = $(NO_UNDEFINED)
+#
+#libefilterbar_la_LIBADD = \
+# $(WIN32_BOOTSTRAP_LIBS) \
+# libemiscwidgets.la \
+# $(E_WIDGETS_LIBS)
noinst_PROGRAMS = \
test-calendar \